Sent Email Rejected with "Bad Sender" error

Summary

This error is caused by emails being sent too quickly in too short an amount of time.

Body

Issue

Under certain conditions Office365 will refuse to send emails, issuing a bounce reply that looks similar to this message:

Cause

As the email explains, the most common cause is that your account has been sending out too many emails in a short period of time. Unless you have been sending a very large volume of email to hundreds of recipients at a time, it is more likely your account has been compromised.

Resolution

To resolve this issue:

  1. Immediately change your password using the Password Manager. This is essential to preventing further abuse of your account. 
  2. Forward or paste a copy of your bounce message to the helpdesk via email or a Self Service ticket. So long as we can verify your password was changed, the temporary ban imposed by Microsoft can be lifted.

Details

Details

Article ID: 452
Created
Wed 8/16/17 2:29 PM
Modified
Wed 11/8/23 2:51 PM