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Issue
The "Limit to" section used to refine search results in Search@XU fails to work properly while using Google Chrome.
Cause
This is a known issue connected to having browser sync enabled in Google Chrome.
Resolution
To resolve the issue, temporarily disable sync and flush your browser cache/cookies:
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In Google Chrome, click and choose Settings.
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Under the People section, click Turn Off to disable browser sync. Note this will sign you out of Google-related services within Chrome.
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Click and choose Settings >> Advanced >> Privacy & Security.
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Scroll down to Clear Browsing Data and choose All Time from the pulldown menu. Ensure all list items are checked, then click Clear Data.
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Close and re-launch Google Chrome. Search filtering should now work properly in Search@XU.
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Re-enable browser sync in Chrome by reversing the actions in step 2.