Missed Calls Not Displayed on Cisco Phone

Summary

This issue can be resolved by making a change to the phone's settings.

Body

Issue

Missed calls are not displayed on the Cisco phone's LCD, despite having occurred.

Cause

A configuration change must be made to the affected phone.

Resolution

To resolve this issue, change the settings on the phone as follows:

  1. Press
  2. Press 4 (Security Configuration)
  3. Press 5 (Trust List)
  4. Press 2 (ITL File), followed by Select.
  5. Press **# (wait for it to say "Settings Unlocked", and displays an open padlock in the corner)
  6. Press More, then Erase.
  7. Your phone will then reset.

Details

Details

Article ID: 579
Created
Mon 9/16/19 4:38 PM
Modified
Fri 11/10/23 9:07 AM