Sierra Refuses to Launch Properly

Summary

This is likely due to a locked file which must be removed prior to login.

Body

Issue

When launched, the Sierra login screen does not appear. While a Sierra entry appears in the Windows menu bar as if it was an active program, clicking it does not bring Sierra to the foreground.

Cause

Temp file controlling the current login state must be deleted. This resets the current app state and will allow logins once again.

Resolution

To resolve this issue:

  1. Force quit Sierra, if necessary.
  2. In Windows Explorer, browse to the following file path: Users\<your username here>\AppData\Local\Temp\
  3. Delete the SierraDesktopApp.obj file.
  4. Relaunch Sierra.

Details

Details

Article ID: 602
Created
Mon 7/13/20 3:34 PM
Modified
Mon 5/6/24 1:53 PM