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Issue
While trying to browse to pages during registration using a mobile device, a dialog box repeatedly prompts for "Action Item Processing":
Cause
This dialog box is prompting you to update important parts of your Banner record.
If all items are not updated, or if you do not properly exit the screen when finished, you will keep seeing this dialog box while attempting to load Banner pages.
Resolution
To resolve this issue:
- Click Continue at the prompt.
- The next page will display some general instructions. Click on Return to List to display the list of items needed to complete:
- Click on an action item to open for completion:
- Specific directions are provided on how the action can be completed. In the example below, the local address is displayed and is being requested to be updated. When completed, the Completion or Agreement box must be checked, then the Complete/Save action button clicked. Then tap Return to List to complete additional required items.
- In the example below, the "Cell Phone Collection Update" action is completed while the "Update Cell and Local Address" action is still incomplete. Once all actions are completed, click Continue to be returned to the Banner page you were originally trying to access.