Chrome "Plug-in Not Supported" Error When Accessing Certain Sites

Tags banner

Several browser plugins rely on old Netscape-era technology called NPAPI.  As of version 42, Google Chrome blocks the following NPAPI plugins by default:

  1. Silverlight 
  2. Java
  3. Google Earth
  4. Unity
  5. Google Talk
  6. Facebook Video

If you are running a current version of Chrome, it will no longer load content provided by the above plugins. The following error will display in place of plugin content:

If you encounter this error, you will need to use a different browser to access service(s) affected by this change. 

Details

Article ID: 141
Created
Tue 6/9/15 3:49 PM
Modified
Wed 2/14/18 4:00 PM