Body
Issue
When using the Respondus Lockdown Browser on the Lenovo 11e (the typical Xavier student loaner laptop model), the integrated webcam may unexpectedly quit or fail to be detected by Lockdown Browser.
Cause
This is caused by Lockdown Browser software having an incompatibility with certain webcam drivers, including the Realtek driver used by the Integrated Camera hardware on the Lenovo 11e model. No issues with non-webcam usage of the Lockdown browser have been reported with this model.
Resolution
To resolve this issue, the Microsoft USB Video Device driver may be substituted for the Realtek driver. Please follow the instructions below to switch integrated camera drivers.
If the camera is currently disabled it will not appear in the list of devices found in Device Manager nor will applications such as the Windows 10 Camera app detect a camera. In this case, the laptop will need to be shutdown and then powered on. Restarting does not always reactivate the camera; choosing "Shut Down" and then powering the system back on restores the camera to the list of active devices within Device Manager.
Driver Switch Instructions:
- Right-click the Start Menu .
- Left-click the Device Manager option
- Click the arrow to the left of Imaging Devices.
- Right-click the Integrated Camera option.
- Left-click the Update Driver option.
- Choose Browse my computer for driver software.
- Click Let me pick from a list of available drivers on my computer.
- Click USB Video Device item within the Compatible Hardware list.
- Click Next. A progress bar will briefly appear showing the driver installation.
- The window should now show a message "Windows has successfully updated your drivers" and "Windows has finished installing the drivers from this device: USB Video Device"
- Click the Close button.
- The Device Manager window should now show Cameras -> Integrated Camera.
- Close the Device Manager windows.