Issue
There is no audio output through room speakers when connecting to a Solstice pod.
Cause
The Solstice client needs to be set to send audio to the classroom speakers via an on/off toggle in the Solstice client.
Resolution
To resolve this issue:
- Open the Solstice client and connect to the appropriate room
- Click the Share Desktop option
- Click blue "Sharing Desktop" option to show all connection information & options
- There will be a "Connected to: [ROOM NAME]" in the upper portion of the Solstice screen. Directly to the right of the location name there will be an audio icon. Click that icon to toggle audio sharing on/off. By default it appears OFF. The OFF & ON states are illustrated below.
- You may then click the blue "Sharing Desktop" option to minimize/hide the configuration window.
Alternately, you may wish to set the Auto Share Audio option to Always On so you do not have to do this room by room
- Open Solstice
- In the lower left of the client window, find Settings and click that option
- In Settings, in the middle of the screen, click Control
- On the right side of the Control screen, find the Auto share audio option and click to turn that OFF or ON. This is illustrated below.
- On the upper right side of the Control screen there is a Back button. Click that to return to the main screen once you have made your selection.
Room Audio OFF (Default)
![](https://services.xavier.edu/TDPortal/Images/Viewer?fileName=38064752-edaa-4eaa-b3e2-2f9ca28c152b.png&beidInt=2)
Room Audio ON (after clicking audio icon)
![](https://services.xavier.edu/TDPortal/Images/Viewer?fileName=d62a469e-f17f-4f5a-832d-a3d97450fb25.png&beidInt=2)
Auto share audio ON (after clicking ON/OFF icon)
![](https://services.xavier.edu/TDPortal/Images/Viewer?fileName=6586e978-5fbf-4980-863d-0a623ce5e734.png&beidInt=2)