No Audio When Using Solstice

Issue

There is no audio output through room speakers when connecting to a Solstice pod. 

Cause

The Solstice client needs to be set to send audio to the classroom speakers via an on/off toggle in the Solstice client.

Resolution

To resolve this issue:

  1. Open the Solstice client and connect to the appropriate room
  2. Click the Share Desktop option
  3. Click blue "Sharing Desktop" option to show all connection information & options
  4. There will be a "Connected to: [ROOM NAME]" in the upper portion of the Solstice screen. Directly to the right of the location name there will be an audio icon. Click that icon to toggle audio sharing on/off. By default it appears OFF. The OFF & ON states are illustrated below.
  5. You may then click the blue "Sharing Desktop" option to minimize/hide the configuration window.

Alternately, you may wish to set the Auto Share Audio option to Always On so you do not have to do this room by room

  1. Open Solstice
  2. In the lower left of the client window, find Settings and click that option
  3. In Settings, in the middle of the screen, click Control
  4. On the right side of the Control screen, find the Auto share audio option and click to turn that OFF or ON. This is illustrated below.
  5. On the upper right side of the Control screen there is a Back button. Click that to return to the main screen once you have made your selection.

Room Audio OFF (Default)

 

Room Audio ON (after clicking audio icon)

 

Auto share audio ON (after clicking ON/OFF icon)

100% helpful - 1 review

Details

Article ID: 691
Created
Fri 3/3/23 7:50 AM
Modified
Fri 3/3/23 8:08 AM