Unable to Play Videos in Kanopy

Tags kanopy

Issue

Videos played in Kanopy result in either errror messages or inability to see/hear content. 

Cause

There could be numerous possible causes for these issues. The most likely is an issue with Digital Rights Management (DRM). Another possibility is that an unsupported browser or system is being used to play the video.

Resolution

To resolve this issue:

  1. Ensure you are playing content via a supported browser or system.
  2. Consult Kanopy's troubleshooting steps for DRM issues.

Additional Help

If the above suggestions do not resolve the issues you are experiencing, email Kanopy Support at support@kanopy.com. Include the type of device you are using, including model, OS, browser/Kanopy app version.

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Details

Article ID: 617
Created
Thu 10/8/20 11:44 AM
Modified
Fri 11/10/23 9:14 AM