Issue
Missed calls are not displayed on the Cisco phone's LCD, despite having occurred.
Cause
A configuration change must be made to the affected phone.
Resolution
To resolve this issue, change the settings on the phone as follows:
- Press
- Press 4 (Security Configuration)
- Press 5 (Trust List)
- Press 2 (ITL File), followed by Select.
- Press **# (wait for it to say "Settings Unlocked", and displays an open padlock in the corner)
- Press More, then Erase.
- Your phone will then reset.