GlobalProtect VPN is Connected Yet Resources Remain Unavailable

Issue

The GlobalProtect VPN is being used off-campus in order to access restricted resources (ie, Banner, Jabber, shared drives). Despite the VPN icon showing a status of "connected", the app or site in question still acts as though the VPN was disconnected. 

Cause

It may be possible that the VPN tunnel has timed out. This can especially happen after a long period of idle time or disk sleep/suspension.

Resolution

To resolve this issue:

Click on the GlobalProtect icon, then the gear icon, and then  Refresh Connection

This will force GlobalProtect to re-assess the network it is currently connected to and automatically re-establish a VPN tunnel. 

If this still does not resolve the issue, reboot the affected computer.