Setting Adobe Acrobat as Default for PDF File Type

Issue

On computers using Microsoft Windows, PDF files open in an application other than the expected Adobe Acrobat (Pro) DC or Adobe Acrobat Reader

Cause

System updates or other software change may cause Windows to revert to using Microsoft Edge (the system default for PDF reading). Browser prompts or other software options can also offer options to change the default application for PDF reading and/or editing.

Resolution

To resolve this issue:

  1. In the lower left of the screen, click in the Type here to search field and type default apps
  2. The Default Apps control panel should be offered as a choice – click Default Apps when offered
  3. In the Default Apps control panel,  scroll down and locate the option “Set defaults by App” 
  4. Click the “Set defaults by App” option – this will open the “Set defaults by app" screen
  5. Click the Adobe Acrobat DC option – then click “Manage
  6. Find the “ .pdf “ item and to the right of that item, confirm the selected choice is “Adobe Acrobat DC”
    1. It may be Microsoft Edge or another application. Defaulting to Edge is the standard Microsoft behavior
  7. If it is not “Adobe Acrobat DC”, click that selection and choose “Adobe Acrobat DC” from the list
  8. Once the “ .pdf” option is set to “Adobe Acrobat DC” , please close out of the control panels by clicking the X (found at the upper right corner of the screen)
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Details

Article ID: 674
Created
Tue 3/22/22 8:06 AM
Modified
Fri 4/19/24 10:14 AM