Issue
A Xavier-issued laptop displays a warning that the license for Windows (or Office) is about to expire.
Cause
The license used for Windows-based, Xavier-issued laptops requires periodic check-in with Microsoft licensing servers. If a laptop remains off campus for an extended period and misses these check-ins, the licensing server will not be contacted, resulting in the warning message seen.
Resolution
To resolve this issue, you have two choices to re-establish communication with the licensing server:
- Bring the computer back on campus, and connect to either an ethernet port or to xavierwireless.
- From off-campus, connect to the Global Protect VPN.
Remaining connected to the Xavier network for at least 60 minutes should re-establish a connection with t